Turning Off Auto-Numbering in Open and Libre Office

Submitted 4/22/2013 by Tom Callahan


Turning off Auto-Numbering in 5 Easy Steps:

(This procedure is the same for both Open, and Libre Office programs.)


1) Open the Format Menu

2) Highlight "AutoCorrect"

3) click on "AutoCorrect Options..." in the resulting menu

4) Click on the "Options" tab near the top of the resulting AutoCorrect window

5) Make sure that " Apply Numbering" is unchecked.

! This option may appear as "Apply Numbering - symbol:*" or as something similar. The second part of the "Apply Numbering" option doesn't matter.


See the images to the right for further help.